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The Organizer 

 
Getting Photos Into Elements 
 
Elements stores photos in a catalog .  It will automatically create a catalog named My Catalog  
but you can create a new catalog with any name you want.  Normally you will have just one 
catalog. Other users of your computer may have their own catalogs. 
 
There is a very thorough, 464 page, 6.0 manual available for download online. Find it at: 
http://help.adobe.com/en_US/PhotoshopElements/6.0/pselements_6_help.pdf  
Some of the material below is derived from the .pdf manual.  
 
Convert a catalog 
If you want to bring your tags and/or collections over to version 6.0 from an earlier version you 
must convert your existing catalog rather than have 6.0 automatically make a new catalog for 
you. 
 
1. Select File > Catalog. 2. Click convert. The convert Catalog dialog box opens and searches 
the default locations for the catalogs of Photoshop Elements and Photoshop Album.  
3. (Optional) To browse additional locations for catalogs, click Find More Catalogs, and browse 
to the locations. 4. Select a catalog from the list to convert, and click Convert. 5. To close the 
Convert Catalog dialog box, click Done. 
 
Getting Photos 
You may import photos directly from your camera or its memory card. Connect your camera or 
card reader and Photoshop Elements automatically opens up with a window titled “Get Photos 
from Camera or Card Reader”. It opens with the source already selected and asks you to 
browse to a folder for storing the photos or create a new folder for this batch of images. Most 
usefully, it also allows you to rename your batch with a more descriptive name than that 
assigned by the camera. Now click on Get Photos  and they will be imported. Afterwards you 
are asked if you wish to delete all the images from the card. 
 
To manually add photos to your catalog click File>Get Photos and Videos at the top left corner 
of the Organizer. Click From Camera or Card Reader or Choose From Files and Folders  to 
display the Get Folders from Files and Folders  dialog box. Navigate to your folder or file and 
click once on it to select it.  Check the Get Folders from Subfolders  box then click on the Get 
Photos  box. Elements will then bring all the photos from the selected files and folders into your 
catalog.  
 
Viewing Photos 
 
View the photos in variable thumbnail sizes by using the slider at the middle top of the Photo 
Browser window. Click on the image boxes at either end of the slider to move from the smallest 
thumbnail size up to the largest, single photo size. When in single photo view use the left and 
right arrow keys to go one photo back or forward.  
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Rotating, changing names and adding captions 
 
For any photos that need it, use the rotate left or right icons in the middle top of the Photo 
Browser window. If the Properties palette is not showing in the Organize Bin along the right side 
of the screen, go to Window>Properties. Click the General  icon to display the caption and name 
fields.  Enter a caption and a new name and then press the Enter key to accept the changes. 
Note: when you rotate thumbnails add captions or change filenames in the Organizer, Elements 
updates the original image files on your hard drive. 
 
Creating and Using Albums and Tags 
 
You create and manage albums and tags in the Albums and Keyword Tags palettes. (Album is 
the new name for Collection and will be covered later). Under the Keyword Tags palette click 
the green plus sign  and then New Keyword (or Category or Sub-Category)Tag  which will 
open the Create Keyword Tag dialog box showing a box for the name of you’re new tag. (If you 
haven’t created a category, like Family, to put the tag in, create one now). Type in the name of 
your tag. Click OK and your new tag will display a question mark because you haven’t yet 
applied it to an image. 
 
Applying tags 
 
In the photo browser window find and select the images to receive your new tag. Use Control-
click on the files to select them. They will display a blue border showing they are selected. Now 
simply click and drag the new tag from the Tags palette to any one of the selected thumbnails. 
This tags all the thumbnails at once making it the fastest way to tag a group of images.  
 
To create a tag with an icon image of your choice click on a tag in the tags palette and then click 
the pencil icon at the top of the palette to display the Edit Keyword (or Category or Sub-
Category)Tag  dialog box. Click on the Edit icon  button. Now click on the Find  button to get a 
scrolling list of all the images with this tag.  Select an image you want to use as your new tag 
icon and click OK. Adjust the marquee until it outlines just the part of the image you wish to use 
and then click OK. Click OK once again to update the tag icon in the Tags palette. 
 
Searching for photos using Tags 
 
Each category and tag in the Tags palette has an empty square to its left. Click on this square 
and it fills with a pair of binoculars. Now only the photos bearing this category or tag will appear 
in the photo browser window. Now click the square to the left of another tag. Only photos that 
carry both tags will be shown.  
 
Albums 
 
Generally speaking, tags are ways to organize photos that share a common subject while 
albums are photos that share a common destination. 
 
Albums are made just like categories and tags. You create and modify albums in a palette and 
then drag and drop them from the Albums palette onto thumbnails in the photo browser window. 
A big plus in albums is the ability to change the order of the photos in the browser window and 
save that sort order with the album. 
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Choose the Albums tab from the palette and from the green plus sign button click on New 
Album. Ignore the Group box and enter a name for your new album and click OK. Now add 
some photos to your new album by selecting a few thumbnails. Then drag and drop the album 
box onto one of the highlighted photos.  To view just the album click on the square box to the 
left of the album box to add the binocular icon.  The photo browser now displays your album. 
 
Re-sort the Album 
 
Drag and drop the images to reorder them. As you drag notice that a vertical yellow line shows 
you where the photo will land. 
 
About smart albums 
With Smart Albums there is no manual tagging required. For example, you can view all the 
photos taken with a certain camera, all the photos taken since the beginning of the year, all the 
photos with a five-star rating, and other groupings. 
 
Like Albums, smart albums contain photos of your choosing. However, instead of selecting 
individual photos or groups of photos, with smart albums, you set the criteria for inclusion. After 
you set the criteria, any photo in a catalog that matches the criteria of a smart album will appear 
automatically in that smart album. As you add new photos to the catalog, those photos matching 
the smart album criteria will also appear automatically in the smart album. Smart albums keep 
themselves up-to-date. 
 
Create a smart album 
1. Select the types of photos you want in your Smart Album by doing any of the following:  

·  If you want the Smart Album to include only photos with certain keyword tags, select 
those keyword tags from the Keyword Tags palette. 

·  If you want the Smart Album to include only photos with certain star ratings, in the star 
ratings filter menu, click the desired star, then select And Higher, And Lower, or Only 
from the menu next to the stars. 

·  If you want the Smart Album to include only photos within a certain folder, select Display 
> Folder Location. Then, click the icon for the desired folder. 

·  If you want the Smart Album to include only photos you place into a certain album, select 
that album. 

Note: You can apply more than one criterion to your selection. For example, you can select a 
folder or album and one or more keyword tags. 
2. In the Albums palette, click the Create A New Album Or Album Group button. Then, select 
New Smart Album. The New Smart Album dialog box opens. 
3. Type a name for your Smart Album and click OK. 
 
Edit a smart album 
1. In the Albums palette, select the smart album you want to edit. 
2. (Optional) To change the name of a smart album, in the Albums palette, click the Edit button. 
Type a new name for the Smart Album, and click OK. 
3. Toward the upper left of the Photo Browser, select Options > Modify Search Criteria. 
4. Modify the search criteria for the smart album by adding or removing keyword tags, albums, 
folders, or star ratings. 
5. Right-click the smart album in the Albums palette, and select Save Current Search To [name] 
Album. 
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Finding Photos by Date 
 
If you need to search for photos by when they were taken Elements lets you do so by using the 
date embedded in the EXIF data for the photos. First, if it is visible, click on Show All at the top 
of the workspace to make sure all your photos are available in the photo browser. Now go to 
Display>Thumbnail View. Then reveal the Timeline by clicking Window>Timeline. 
 
The Timeline 
 
The long strip at top between the shortcuts bar and the browser window is the Organizer’s 
timeline that displays a bar graph with each blue bar representing a month in which the photos 
in the catalog were originally captured by a digital camera or scanned by a scanner. A marker 
with a green bar indicates the month being viewed.  To change the month just click on a new 
bar and the marker repositions to that month.  In addition to the blue bars the timeline features 
range markers – the gray down and up pointers on either side of the timeline that you can use to 
narrow in on a specific period of time.  Drag the left and right range markers to bracket the 
beginning and end months of your time period.  The browser window will show only images from 
that range. 
 
Date View 
 
Change from the Photo Browser to the Date View  by clicking on Display>Date View at the top 
right of the browser window. The palette bin becomes slide viewer. Click on the Month button  
at the bottom center of the screen.  Image thumbnails appear in each day of the month 
according to their date of capture. Click on a day with a thumbnail. On the right side appears a 
filmstrip along with information about the selected day.  The grey left and right arrows beside the 
filmstrip move you through that day’s photos one at a time.  
 
Stacking Photos 
 
Often you will have several images taken of basically the same subject or several versions of 
the same photo. In order to save clutter in the browser, Elements provides a way to create a 
stack of these photos with the one of your choice on top. Select all the photos for the stack and 
click Edit> Stack> Stack Selected Photos. To view all the photos in the stack choose Edit> 
Stack  to view a submenu of commands. You can choose Unstack Photos  to undo the stacking 
or Flatten Stack  to delete all photos except the one that’s visible. To see all the photos choose 
Reveal Photos in Stack . The Organizer hides all photos except the ones in the selected stack. 
To make one photo the top of the stack right click on it and click on Stack> Set as Top Photo . 
All of these commands are also available by right clicking your mouse on one of your selected 
photos. 
 
E-mailing Your Photos 
 
After you have edited your photos, you will want to share them with others.  One of the most 
convenient ways to share is by sending photos via e-mail.  In the Organizer, start by clicking on 
Edit> Preferences> Sharing . The Preferences window will open with E-mail Settings at the top.  
Go to E-mail client.  If your computer has Microsoft Outlook installed leave the default setting 
Microsoft  Outlook  as is.  If you have Outlook Express  installed, scroll down and click on it.  If 
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you are using AOL, YAHOO!, Hotmail or some other e-mail program, click on Adobe E-Mail 
Service.   You only need to do this once. To send previously selected photos as attachments in 
your e-mail, go to Share at the top right of your screen and then E-mail Attachments.  Your 
palette bin will now show thumnails of your selected photos. From the Maximum Photo Size 
dropdown make a choice and then move the Quality slider to a setting of from 5 to 8. Click Next . 
Type in a message at the top of the page and check recipients from the list below. When you 
click Next, your e-mail program will open with the photos attached. Now make any changes to 
the message and click Send. 
 
If you chose “Photo Mail ” instead of E-mail attachments, you must choose your picture frame, 
layout, etc. by clicking on “Stationery and Layouts…” and following the instructions.  When 
complete, proceed as described above. 
 
 
Creating a Slide Show 
 
The first step in creating a slide show is to select the images  to be used.  In Organizer, select 
the images using Control-click.  To facilitate getting the images in the right order, create an 
album with these images, as described earlier.  Rearrange the images within the album as 
desired.  Click on the icon Create in top right of the Organizer.  Click on Slide Show . A Slide 
Show Preferences box opens. Enter your preferences and click OK and the slideshow window 
opens. Maximize the Slide Show Editor window. 
 
Thumbnails will appear below the large image of the first photo in the sequence.  Blank slides 
may be inserted between the photos, as desired.  Text may be added to any blank slide or any 
photo.  Music may be added, if available from the Organizer’s list or another file in your 
computer.  Similarly, narration, graphics and Pan & Zoom effects may be added. You can 
change the transitions between slides by clicking on the right side of the boxes with the “B” on 
them located between the thumbnails.  Operate the slide show with the controls located below 
the large image.  A Full Screen show can be started by clicking on the icon in the upper right 
hand corner of the screen. When finished constructing the show, Click File>Save As . A screen 
will appear requesting that you name the show.  Insert the name and click Save.    The first 
image will be found in the Photo BrowserAlternatively, you can output your show as a Movie File 
[.wmv] or PDF by clicking on File>Output Slide Show. You may also choose Burn to Disc , E-
mail slide show or Send to TV). Now click on File>Exit Slide Show Editor. 
 
Creating a CD/VCD with Individual Images 
 
Start with an album that has been created as described earlier.  Highlight that album in the File 
Browser.  To create a CD under Organizer, go to Share and click on CD/DVD.  A CD drawer will 
open.  Insert a CD, close the drawer and click – OK.  A window will open asking you to choose 
an option for the disk.  If the disk already has data on it which you want to write over – select the 
format disk or erase disk option.  When the CD is ready, click – Done.  Click – BURN.  The data 
will be written on the CD and the CD will be “Finalized.”  Do not cancel during these operations 
unless you want to abort the procedure.   After finalizing has been completed, let the system 
“verify” the CD.  When the process is done, click OK.  The CD is now ready to use.  The 
individual images can be viewed on your computer or with most DVD players connected to a TV 
set. 
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The Editor 
 

Now that we have organized our photos we will need to try modifying and enhancing them to 
optimize their appearance before printing or otherwise showing them off. Click on the Fix  icon to 
the right of the Organize icon at the top right of the page. The drop down menu lists ten choices: 
eight quick and semi-automatic fixes, Full Edit and Guided Edit. Select your photo(s) and click 
Full Edit which will load the Editor. (If the image is a RAW photo it will first open in Camera Raw 
which we will touch on near the end of this paper – for now, click on Open Image). 
 
Crop Your Photo 
 
After you’ve organized your photos in the Organizer you may well want to crop your photo. 
Select your photo(s) in the Organizer and click on Full Edit  or open your photo in the Editor 
directly and choose the crop tool. The hard way to do this is to click on the Crop icon just below 
the T icon in the tool box. The easy way is to just press the letter C  on the keyboard. Note: 
when you hover your cursor on a tool icon it reveals the name of the tool followed by the 
keyboard shortcut – in this case (C).  
 
Cropping to a standard or custom size 
 
For cropping to a standard print size, say 4 by 6 inches or 8 by 10 inches, look to the Crop tool’s 
options bar  above the photo window. Click on the arrow to the right of the words “Aspect Ratio” 
and a list of preset crop sizes will appear. Click on one of the presets. 
 
If the photo has a Portrait orientation and the preset assumed Landscape simply click the 
double arrow icon between the width and height boxes to swap the two dimensions to match 
your photo’s orientation. 
 
To make your own custom size type the desired measurements into the width and height boxes.  
If you want a freehand crop tool choose No Restriction in the Aspect Ratio dropdown menu. 
 
Now click the tool in your photo and drag out a cropping border. The border will be constrained 
to the proper ratio dictated by the selected preset dimensions. You don’t have to worry about 
getting your cropping border right when you first drag it out because you can edit it by dragging 
the control handles that appear in each corner and at the center of each side.  
 
While you have the crop border in place you can rotate the entire border. Just move your cursor 
outside the border and your cursor changes into a double sided arrow. Just click and drag (This 
is a great way to save time if you have a crooked image since it lets you crop and rotate at the 
same time).   
 
Once you have the cropping border where you want it, you can complete the cropping by 
double-clicking the photo or pressing the Enter key or click on the green check mark at the 
bottom right of the photo. If you want to start over just press the Escape key and the crop will be 
cancelled. 
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Resizing your Photo  
 
For a seemingly simple action, Resizing uses one of the most essential commands in all of 
Photoshop Elements: Image – Resize – Image Size. Image Size lets you scale your image in 
two very different ways.  First, you can change the physical dimensions of an image by adding 
or deleting pixels, a process called resampling.  Second, you can leave the quantity of pixels 
unchanged and instead focus on the print resolution, which is the number of pixels that print in 
an inch of page space. 
 
Whether you resample an image or change its resolution depends on the setting of a check box 
called Resample Image.  This one option has such a profound effect on Image Size that it 
effectively divides the command into two separate functions. 
 
Resizing for Printing 
 
If you intend to print your image you are most interested in how it will look on the print. You may 
not want to throw away any pixels or create new interpolated ones if you resize the image which 
happens when the image is resampled. After cropping, click on Image> Resize> Image Size . In 
the Document Size section of the Image Size dialog box note the Resolution. Turn off the 
resample Image checkbox  to see what happens to the resolution when you change the print 
(document) size. If you enter a smaller print size note the resulting higher resolution. Or, if you 
increase the resolution you will see the print size is reduced and vice versa. What is happening 
is that as you lower the print size the fixed quantity of pixels are smaller thereby increasing the 
pixels per inch.  Conversely, as you increase the print size the unchanging number of pixels are 
larger, reducing the number per inch and, hence, the resolution. In general, crop your image to 
the aspect ratio of the print size you want using the methods in the prior section. Then, do not 
resize your image downward. If you must resize your image upward try to keep as high a 
resolution as possible. 
 
Resizing for Viewing on Screen (Email or the web) 
 
If you are more interested in reducing the image size on your monitor or on the web you will not 
be too concerned about throwing away pixels (resampling downward) since the resolution is 
much less important. Where you may want a 240 ppi resolution for an 8 by 10 print or 150 ppi 
for a 4 by 6 inch print, a resolution of 72 to 100 ppi is fine for viewing on a screen or sending as 
an email. In the Image Size dialog box turn on the Resample Image checkbox . Since we are 
not concerned with printing you can ignore the Document Size section other than to notice that 
as we change the pixel width up or down the resolution remains unchanged. This means we are 
discarding pixels as we downsize and adding pixels as we upsize through interpolating from 
surrounding pixels. In general pixel widths between 480 and 740 are most often the range for 
screen, web and email viewing. 

 
Fixing Your Photos 

 
Before beginning to edit your photos in the Editor it is highly recommended that you place at 
least two and maybe three palettes  in your Palette bin. First, make sure the Palette Bin is 
visible by going under Window in the main menu and checking Palette Bin. While there check 
three more: Tools,  Histogram, Layers and Undo History . Uncheck any others with checks 
showing except Project Bin.  
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Straightening Crooked Photos 
 
The Straighten Tool is as easy as drawing a line. Open a crooked photo and then get the 
Straighten Tool  whose icon is the third one below the T icon (or press the letter P on the 
keyboard). In the Options Bar in the Canvas Options drop down window choose Crop to 
Remove Background . Now drag a line  to tell Elements where horizontal should be. Your line 
is at an angle when you draw it and when you release your mouse button Elements makes it 
horizontal. (If you’d rather straighten vertically, just hold down Control when you drag. The line 
you draw determines the vertical axis of your photo).  
 
Exposure/Lighting Problems 
 
Technique #1: Whether a photo is over or underexposed there is a neat trick to correct the 
problem either way. 
 
Make a copy of the photo by dragging and dropping your Background layer in the Layers palette 
to the Create a New Layer  icon. This will create a layer called the “Background copy”. Now click 
on the down arrow to the right of the box with the word Normal and change the Layer blend 
mode  of the background copy from Normal to Multiply  if your photo is overexposed, or 
Screen  if it is underexposed.  The Multiply mode has a multiplier effect and brings back a lot of 
the original detail your flash may have “blown out”. If this step doesn’t do enough, keep making 
additional copies of the Background copy layer – they will already be in the right blending mode. 
When you find the last layer went too far just go to the Layers palette and reduce the Opacity 
setting of the top layer until the exposure looks just right. 
 
Technique #2: One type of exposure problem is when the background is bright but the 
foreground subject is in shadow. A fill flash would have fixed the problem but you didn’t use it. 
The opposite problem occurs when a flash is used in a dark environment resulting in an overly 
bright foreground subject and a background devoid of detail. The answer here is the 
Shadows/Highlights tool. . Open your photo and take a peek at the Histogram palette. Choose 
Enhance>Adjust Lighting>Shadows/Highlights. The dialog box that opens contains three slider 
bars: 
 

·  The Lighten Shadows slider lets you lighten the darkest colors in the photo and reveal 
more of the shadow detail that was captured in your image. 

·  The Darken Highlights option darkens the lightest areas and reveals more of the highlight 
detail that was captured in your image. Pure white areas of your photo don’t have any 
detail and won’t be affected by this adjustment. 

·  The Midtone Contrast expands or contracts the contrast of the middle tones. Use this 
slider if the image contrast has been changed after you’ve adjusted shadows and 
highlights. 

 
Shadows/Highlights is an amazing command, capable of reconstructing image detail captured 
under some of the worst lighting conditions. 
 
Technique #3:   For a quick and dirty fix we have the Brightness/Contrast  command under 
Enhance>Adjust Lighting. It has just two sliders labeled Brightness and Contrast. Check the 
Preview box and try it out. It doesn’t have nearly as much control as Levels (see below) but if 
speed is more important than detail it will definitely do the job. 
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Technique #4: This technique introduces us to the most powerful tools in Photoshop Elements: 
Levels and Adjustment Layers . When you have a photo open in the Editor as well as the 
Histogram palette, check to see if the range of tonal values in the histogram extends all the way 
across the base of the graph.  If the histogram ends short of the right side, your photo is likely 
underexposed.  If it begins some distance from the left of the palette yet goes all the way to the 
right it is likely overexposed. This is a job for Levels.  Although you can work with the Levels tool 
directly on your image it is not recommended. To do so, you go under Enhance, Adjust Lighting 
and click on Levels (or simply press Control L).  
 
You will have more control and avoid destroying any pixels if you instead, create an 
adjustment layer .  Don’t be daunted by using layers, they are easy to use and will give you 
much more flexibility.  
 
In the layers palette click on the small circular black and white icon  second from the left. 
Select Levels from the drop down menu.  The same dialog box appears as when you go to 
Levels directly from the Enhance menu, but note that a new layer has appeared above the 
Background layer in the Layers palette. In the Levels dialog box you will find a histogram similar 
to the one in the Histogram palette.  
 
Make sure the Preview box at bottom right is checked. Now, to correct for underexposure , 
using the left button on your mouse, grab the little white triangle at the right end of the 
histogram’s base and drag it to the left  until you reach the rightmost end of the histogram and 
release it. Your image will brighten noticeably. If your image is overexposed, drag the little 
black triangle to the right  until you reach the leftmost end of the histogram. Sometimes the 
photo lacks tonal values in both the blacks and the whites in which case you will drag both black 
and white triangles in to the ends of the histogram. 
 
These adjustments make the darkest colors in the picture black and the lightest colors white, 
which maximize contrast without harming shadow and highlight detail. If you move the triangles 
too far under the histogram you will get clipping, where areas that may contain detail get 
changed to pure black or white. 
 
To preview  exactly which pixels will go to black or white press and hold the Alt key  as you 
drag a slider triangle. When dragging the white triangle, any pixels that appear any color but 
black will be clipped and when dragging the black triangle any pixels that are not white will 
similarly be clipped. 
 
The little grey triangle  (technically referred to as Gamma) adjusts the brightness of the 
middle tones  without affecting the shadow or highlight values. Experiment with it to see if it 
improves the image. Now click OK.  
 
The beauty of using an adjustment layer is that even after clicking OK you can go back and 
continue making adjustments by simply double clicking on the miniature histogram within the 
adjustment layer you created. You may also see a “before” image by clicking on the eyeball 
icon  on the left side of the layer to make it invisible. We will come back to these tools more than 
once. 
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Color Problems 
 
Remove Color Cast 
 
If your photo has a problem where one color permeates an image to an undesirable degree, 
Elements has a solution: Enhance> Adjust Color> Remove Color Cast . When you access the 
function the dialog box instructs you to click on the photo (your cursor will become an 
eyedropper, which is Element’s way of telling you that you are about to read or sample a color.) 
The trick is to click on an area that ought to be colorless  whether black, gray or white. Feel 
free to click at different points within the photo – the changes are not cumulative. Once you 
arrive at colors that are satisfactory, click OK. 
 
Hue/Saturation  
 
Where Color Variations permits you to limit your adjustments to brightness ranges (midtones, 
shadows and highlights), Hue/Saturation lets you modify the hue, saturation and lightness of the 
entire image or constrain your changes to a specific range of colors. Once again, you can apply 
this adjustment directly to your photo by going to Enhance> Adjust Color> Adjust Hue/Saturation 
or better, you can create an adjustment layer by clicking on the  small circular black and 
white icon in the layers palette and select Hue/Saturation . In the Edit window at the top of the 
dialog box you will find the word Master, indicating that any adjustments made to the Hue, 
Saturation and Lightness sliders will affect all colors by an equal amount. Click on the down 
arrow to the right of the Edit window and see a list of colors. Click on a color name  closest to 
the color you wish to change. Now move your cursor out of the dialog box onto the photo and it 
changes to an eyedropper. Click on the precise color  you want to work on. From this point on 
the adjustments you make to the hue, saturation and luminosity (lightness) sliders will affect only 
a range of colors centered on the color you identified with the eyedropper. 
 
Levels – The Eyedropper Miracle 
 
Levels, the most essential tool in Elements, allows you to adjust the level of each color channel. 
Each color you see is composed of a combination of the three primary colors, red green and 
blue. In Elements you can make very precise adjustments to your images by adjusting these 
color channels separately. Before doing so, however, it is best to try the eyedropper method. As 
before, click on the adjustment layer icon in the Layers pa lette and choose Levels . (If, for 
some reason, you don’t want a separate layer for your Levels adjustment, go to Enhance> 
Adjust Lighting> Levels or press Control L instead. But making the Levels changes on an 
Adjustment layer gives you more flexibility for making changes in the future).  
 
In the Levels dialog box click on the black eyedropper  (when you hover the cursor over the 
eyedropper it will read “Set Black Point”). Move your cursor back over your photo and click on 
an area of your photo that should be black. Now repeat with the white and the gray eyedroppers 
and click on their respective colors. It is not always possible to use all of the eyedroppers in any 
one photo. Experiment to see what gives you the best looking results. 
 
Adjusting Color for Skin Tone 
 
What Adjust Color for Skin Tone does is adjust your entire photo based on the skin tone of 
someone in the photo. It gives the highest priority to creating good skin color. In either Quick Fix 
or the Standard Editor go to Enhance> Adjust Color> Adjust Color for Skin Tone . Once the 
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dialog box opens your cursor turns into an eyedropper. Now just find a portion of a person’s 
skin that has relatively good color and click on it .  Use the sliders to tweak the results. Click 
OK. You may find this most useful for making small final adjustments to photos you’ve already 
edited using other tools. 
 
Selecting 
 
One of Elements most useful talents is its ability to let you select part of your image and make 
changes only to that area. Besides being able to select the entire photo (Select>All ) Elements 
gives us eight more selection tools. All of them are found in the second grouping from the top of 
the toolbox. The first two are the Rectangular and Elliptical Marquee tools (marquee simply 
means selection), followed by the Lasso , Magnetic Lasso  and Polygonal Lasso  tools and 
finally by the Magic Wand , Quick Selection  and Selection Brush  tools. All of the tools save 
the last one share a similarity in their option bars as shown below: 
 

 
The four small icons allow you to make a New selection, Add to a selection or Subtract from a 
selection (the fourth, Intersect with a selection, is too seldom needed to cover). While using any 
of these tools you can add to a selection  by holding down the Shift key  and subtract from a 
selection  by holding down the Alt key . The option bar also has check boxes for anti-aliasing  
and (sometimes) feathering .  Anti-aliasing is a way of smoothing the edges of a digital image so 
that it’s not jagged-looking. Its best to leave this checked. Feathering blurs the edges of a 
selection. Generally, a 1 or 2 pixel feather gives your selection a more natural-looking edge 
without visible blurring. 
 
The image above is the option bar for the Magic Wand . If you have a big area of a particular 
color, the Magic Wand can find its edges in one click. The Tolerance  setting adjusts the number 
of different shades that the tool selects at once. A higher tolerance results in a larger selection 
area. The Contiguous  setting makes the Magic Wand select only color areas that actually 
touch each other. It’s on by default but sometimes you can save a lot of time by turning it off.  
Each of the tools has a distinctive cursor shape but if you prefer to have a crosshair cursor  for 
more accuracy press the Caps Lock  key.  
 
Make selections in a snap 
 
Make image selections in seconds so you can easily adjust specific areas of a photo. Simply 
brush your selection, and then use sliders to make the adjustment blend perfectly into the 
background. 
 
Use the Quick Selection tool (The best selection to ol in Elements) 
The Quick Selection tool makes a selection based on color and texture similarity when you click 
or click-drag the area you want to select. The mark you make doesn’t need to be precise, 
because the Quick Selection tool automatically and intuitively creates a border. 
 
1. In the Editor, select the Quick Selection Brush tool or press A on the keyboard. 
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2. In the options bar, choose one of the following: New Selection, Add To Selection, or Subtract 
From Selection 
3. Choose a brush from the Brush Picker in the options bar. Use the two bracket keys [  ] to 
change the brush size.  
4. Click or paint in the area that covers the range of colors in the object you want to select, and 
then release the mouse button. The selection border appears. 
5. Do any of the following to refine the selection: 

·  To start a new selection, click the New Selection brush in the options bar, and click or 
draw to specify the new selection area. 

·  To add to the selection, click the Add To Selection button in the options bar, and click or 
click-drag across the area you want to add. 

·  To remove an area from the selection, click the Subtract From Selection button in the 
options bar (or simply hold down the Alt key) , and click or click-drag across the area you 
want to subtract from the selection. 

 
The Selection Brush Tool 
This tool is the second best selection tool in Elements. Click on the Selection brush tool, choose 
the size and hardness for your brush and paint over the area you want . If you are in Selection 
mode  the area you brush over becomes part of your selection. 
Modifying Selections.  Sometimes it’s easier to first select what you don’t want and then go to 
Select> Inverse  to wind up with the selection of what you want. Or you may want to move the 
outline of a selection outward a few pixels to expand it: try Select> Modify> Expand . 
Experiment with other option shown in the Select drop down box at the left.  
 
Another selection tool in Elements is the Magic Extractor  tool. We will cover that later on. 
 
Fixing Photos using Various Tools 
 
Elements has some powerful tools to fix problems such as blemishes, artifacts, red eye, removal 
of other unwanted things, or even addition of things in our photos.  In this section we will 
describe the use of the spot healing brush, healing brush, clone stamp and red eye tools.  When 
using these tools it is always helpful to zoom in on the target area at the beginning of the 
process.  Small blending errors in the enlarged area will usually not be noticed in the normal 
viewing and printing size.  
 
Healing Tools 
 
The healing brush tools are particularly helpful for removing blemishes and artifacts.  The tools 
can be accessed from the vertical toolbar by clicking on the icon that looks like a band aid, right 
under the eyeball icon.  A right click on the icon will reveal the spot healing  and healing  brush 
tools .  We’ll start with the spot healing brush tool which is particularly good for fixing small 
problems. Press Control Z to get the zoom tool and drag it diagonally across the area to be 
healed to zoom in. 
 
Left click on the spot healing brush icon .  In the options bar select a brush size that is about 
30% wider than the blemish to be removed.  You can set two further options: Proximity Match 
and Create Texture.  Proximity Match tries to use the pixels around the edge of the selection as 
a patch.  Create Texture uses all of the pixels in the selected area to create a texture to place 
over the selected area.  Create Texture tends to “over smooth”, so we suggest that you use 
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Proximity Match.  Select a hard edged brush .  A soft edged brush yields less predictable 
results. 
         
Now left click  and brush over  the blemish.  When you release the mouse, Elements will make 
the correction.  If you don’t like the results, try again.  Elements clones, blends and smoothes 
automatically.  Try different brush sizes to see which does the best job for you.  You can 
decrease the brush size by tapping on the left bracket key on your keyboard or increase with the 
right bracket key. 
 
If the area you want to correct is more complex, or if you are getting bad results, try the Healing 
Brush .  There are several options to control the brush.  Source  allows you to choose where you 
get the repairing pixels from.  Set Source at sampled .  The Mode option controls how the 
source blends with the existing pixels.  Set Mode at normal .  Aligned  will move the sampling 
point relative to where you are stroking the brush.  Leave Aligned and Use All  Layers 
unchecked.  Choose a hard edged brush with a diameter larger than the blemish width as we 
did with the other healing tool. 
 
Pick an area adjacent to the blemish and sample it (as the source) by holding down the Alt key  
(Option key on the MAC) and left clicking .  Position the cursor, press and hold the left mouse 
button, and paint over the blemish.  When you release the mouse Elements performs its magic.  
If the area to be corrected is large it may take several brush strokes.  If you don’t like the results, 
undo it and try again.  Try various brush sizes.  Try softer and harder brushes. Try sourcing from 
different areas and stroking in different directions. 
 
If you are healing something that is a straight line, or is composed of sections of straight lines, 
Alt-click  a source point, click on one point on the line.  Next, Shift-click  on another point along 
the line.  Elements will heal everything between the two points.  Shift-click  along the line as 
many times as is required to heal the whole line.  
 
Clone Tools (clone stamp - the best retouching tool ) 
 
There are two clone tools – Clone Stamp tool  and Pattern Stamp tool .  The clone stamp tool 
enables you to clone an area that you select and to operate in a similar manner to the healing 
tool.  As its name implies, the other tool clones patterns.  The clone stamp tool is located just 
below the healing tool icon in the toolbar.  This tool simply clones, it doesn’t blend and smooth 
as the healing tool does.  Like in the healing tool procedure, you should zoom in on the area to 
be cloned to start. 
 
Select a brush size as large as possible.  You may have to resize the brush as you go along to 
fit in and around objects in the photo.  Select a soft brush.  Select mode  as “normal”  and 
opacity  at 100%.  Leave aligned  and use all layers  unchecked. 
 
Alt-click  on a spot to be cloned.  Left click  and paint  the target area.  The cloning will take 
place before your eyes.  Nothing more will happen when you release the mouse – unlike what 
happened with the healing tool.  If you have a large area to be repaired, change your source 
and brush size from time to time to achieve a good blended effect.  If you don’t like what you did 
– undo it and try again.  Watch where the little cross cursor moves on your image – it shows the 
source.  You must be careful to keep the source correct or you will be cloning areas that are 
grossly wrong.  When you get close to parts of the image that are not to be cloned, you may 
have to reduce your brush size to navigate around them.   
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You can “paint” objects into your photo or fill in spaces by using the clone stamp tool.  This 
requires a lot of practice, trial and error.  This is where you become an artist while using 
Elements and stop being just a “techie”. 
 
Red Eye Removal Tool 
 
Red eye results from the light from your camera flash reflecting off of the blood vessels in the 
back of your subject’s eye(s). 
 
Elements offers two techniques for red eye removal.  First, press Z to switch to the Zoom tool (it 
looks like a magnifying glass in the toolbox) and drag out a selection around the eyes (this 
zooms you in on the eyes).  Select the red eye removal tool icon, just above the healing brush 
icon or simply press Y on the keyboard.  Place the cursor in the center of the offending pupil and 
left click.  Repeat for the other eye, if required.  If you don’t like the result, try the second 
technique . With the red eye removal tool selected, bring the cursor near the eye, click, hold the 
left button down and drag a rectangular selection around the perimeter of the iris. Release the 
cursor and Elements will correct the red eye.  Repeat on the other eye, as necessary. 
 
The results can be enhanced, using either technique, by employing the pupil size and darken 
amount options.  Try reducing the pupil size and the darkness of the pupil(s).  Experiment with 
these options until you achieve the desired result.     
  
Sharpening 
 
Elements cannot sharpen an out-of focus photo to bring the image into proper focus.  However, 
it can change the perception  of a soft focus image. The Unsharp Mask locates “edges” in the 
photo and deepens the contrast where colors meet to increase the perception of focus. Four 
techniques are available in Elements. Sharpening should be the last step in your editing 
workflow .  You cannot go back and make adjustments to your editing process after you have 
sharpened.  It is advisable to preserve a copy of your work before sharpening by saving it.  You 
may also want to save the sharpened version.  
 
Start by pressing Z on the keyboard and right clicking to select Actual Pixels. Now Click on 
Enhance>Unsharp Mask .  Make sure the preview box is checked.  Now you will be able to see 
the effect of this technique as you adjust three variables.  Start by setting Threshold  to zero and 
Amount  to 200%.  Now slowly increase Radius  from zero up to 2.0 pixels.  Choose the desired 
amount of sharpening by selecting the desired combination of amount and radius.  Be careful 
not to over sharpen.  Look out for noise as you increase the sharpness. People’s faces will 
benefit from less sharpening.  Increasing the Threshold levels actually decreases the amount of 
sharpening while increasing the other two amounts adds to the sharpening. 
 
You can see the before and after effects of sharpening as you do it by looking at the preview 
picture.  Click and hold on the preview picture – this is the “before”.  Release the mouse and 
you will see the “after” based on the settings you have chosen. 
 
Masking 
 
Selection masks. By definition, a selection causes subsequent actions to affect only the 
selected area. The unselected portions of the image are, in effect, masked. 
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Layer Masks 
 
You may have noticed when we talked about adjustment layers that there are two icons visible 
on the layer palette. The one on the left is an icon resembling the type of adjustment layer being 
used. The one on the right is a blank white rectangle representing a layer mask. Adjustment and 

Fill layers are the only places Elements offers layer 
masks.  Where the mask is white the change you 
make with the adjustment layer will take effect. 
Where it is black (or red) the change will not take 
effect – the change will be masked.  
 

To try this out, open a photo and in the layers palette make a Hue/Saturation adjustment layer. 
Make a clearly visible adjustment to the hue or saturation of the photo. Now, there are a couple 
ways to make your mask.  
 
The first way to make your mask is to paint on your image directly with the brush tool. To begin, 
set your foreground/background colors to black and white.  The Foreground/Background color 

icon is at the bottom of your toolbox. Click on the tiny double square icon in the lower left 
corner or Press D (for Default) on your keyboard to select black and white. To swap the 
colors click on the little double arrow or press X on the keyboard. Now get the Brush 

tool  under the Eraser tool in the toolbox or press the letter B. 
 
Remember, paint with white to allow the change. Paint with black to block out the change. 
 
Decide whether you want to start with a full black mask and paint white on the parts you want to 
receive the adjustment layer effect – or  – start with a white mask and paint black over the area 
you don’t want affected. Let’s say the former is your choice. If your mask icon on the layer 
palette is all white and you want to paint the area to receive the effect you have to make the 
mask all black.  Set your foreground color to black and press Alt Backspace . This will fill your 

mask with the foreground color. Now switch the 
foreground color to white and paint on the area you 
want to be affected. Note your painting will be 
immediately visible on your image. When you release 
the mouse button after painting the mask icon in the 
layers palette will show where you have painted. In 

the example at left we have painted over the girl’s hair to allow the adjustment to show through 
the black mask. 
 
The second way  to make your mask is to make a selection of the area that you want to be 
adjusted  and then make the adjustment layer. You will see the layer mask opens with the 
selection in white and all else in black – no painting required. But…if you need to change the 
mask just select the brush tool and make your changes by painting them. 
 
Black and White Conversion 
 
You would think taking a B&W image would be a no brainer. Set your camera to take a black 
and white image or take a color shot and in Elements simply go to Image>Mode>Grayscale  or 
go to Enhance>Adjust Color>Remove Color or go to Enhance>Adjust Color>Adjust 
Hue/Saturation   and move the Saturation slider all the way to the left (or desaturate each color 
individually to get better gray tones). The first three will simply discard all color information and 
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in the process prevent a more information packed conversion from taking place. The 
Hue/Saturation method will capture some of the data from the color channels but still fall short of 
the control you get from the next method. 
 
Precisely convert to black and white (the best meth od now available) 
 
The new Convert To Black And White command lets you choose a specific conversion result, 
unlike the Remove Color command, which automatically converts to black and white for you. 
In the Convert To Black And White dialog box, you compare and choose different conversion 
presets represented by image styles. Select a style and then use the available sliders to fine-
tune the conversion. 
 
1 In the Editor, open an image. 
2 Select an area or layer to convert. If you do not select an area or layer, the entire image is 
converted. 
To experiment with black and white conversion while preserving the original photo, convert a 
duplicate layer. (Ctrl-J) 
3 Choose Enhance>Convert To Black And White . 
4 Select a style option that reflects the content of your image (for example, Portraits or Scenic 
Landscape). 
5 Drag the Adjustment Intensity sliders to adjust red, green, blue, or contrast. 
Note: The Adjustment Intensity sliders for red, green, and blue don’t colorize your image; they 
simply include more or less data from the original color channels in the new black and white 
image. 
6 To convert your image, click OK. Or, to cancel your changes and start over, click Reset. To 
close the Convert To Black And White dialog box, click Cancel. 
 
 
Best B&W Conversion technique For Versions 3,4 and 5  
This approach seems weird but it works. First, click on the layer palette icon to create an 
Adjustment Layer  and click on Levels . Now just click on OK.  Second, make your foreground 
color in the lower left corner of the screen black by pressing D (default) and press X to swap the 
foreground and background color. Third, create another Adjustment Layer  and click on 
Gradient Map , then OK. At this point you will likely have a better black and white conversion 
than the other methods but we’re not through. Fourth, bring up the Levels dialog box  by 
clicking on the Levels thumbnail in the Levels 1 layer. Now adjust the individual Red, Green 
and Blue color channels  to your taste by moving the black and white sliders. When it looks 
good to you click OK.  Once you are satisfied click on the More flyout menu  at the top right of 
the Layers palette and choose Flatten Image to merge the adjustment layers into the 
Background Layer. 
 
Create composites - Using Photomerge Group Shot and Photomerge Panorama  
 
Use Photomerge Group Shot to create a group photo from multiple photos. 
Note: For best results, the multiple images used to create Photomerge Group Shot should be 
from the same photo session. 
 
1. In the Editor , open all the group shots you want to use as source images for the Photomerge 
Group Shot. 2. Choose File > New > Photomerge Group Shot. 3. Open the Advanced Options 
drop down 4. Check the Pixel Blending box 5. Choose the best group shot of the multiple source 
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files and drag it from the Project Bin to the “Final” window. 6. Click other photos in the Project 
Bin (color-coded to help you keep track) and use the Pencil tool to draw a line over the areas 
that you would like to merge into the final photo. To fine-tune the final image, use the Pencil tool 
to add additional content or the Eraser tool to remove content. 
7. Set any of the following: 

·  Pixel Blending Click this to blend pixels. (Recommended) 
·  Show Strokes Click this to show your Pencil strokes in the source image. 
·  Show Regions Click this to reveal the selected regions in the final image. 
·  Alignment Tool To correct the alignment of the multiple photos, click the Alignment Tool, 

place three markers in the source image and three markers in the final image, then click 
Align Photos. 

8. Click Reset to start the process over, Done to complete the Photomerge Group Shot, or 
Cancel to close Photomerge Group Shot. 
 
Photomerge Panorama 
 
The Photomerge Panorama command combines several photographs into one continuous 
image. For example, you can take five overlapping photographs of a city skyline, and assemble 
them into a panorama. The Photomerge Panorama command can tile photos horizontally as 
well as vertically. When you set up a Photomerge panorama composition, you identify the files 
you want to merge (called your source files), and then Photoshop Elements automatically 
assembles them into a single panorama. After the panorama is complete, you can still make 
changes to the placement of the individual photos, if necessary. 
 
Create a Photomerge panorama composition 
One thing to remember when taking your photos: try to overlap each photo by arounf 20% to 
make things easier for Photomerge. Also, suggest taking each photo set to the same aperature. 
 
1 In either the Organizer or the  Editor, choose File > New > Photomerge Panorama. 
2.When you’ve added all the source files, click OK to create the Photomerge panorama 
composition. The source files open automatically and are processed. 
If the composition can’t be automatically assembled, a message appears on-screen. You can 
assemble the composition manually in the Photomerge dialog box by dragging photos from the 
lightbox into the work area, and assembling them there manually. 
3. When the dialog box opens you have five different choices for how your pano will be 
constructed in the layout section on the left and I recommend using Auto (at the top). 
4. Click OK to generate the panorama as a new file. 
5. Click C to bring up the Crop tool. Drag out your cropping border encompassing as much of 
the pano as possible without leaving any transparent areas. Now save your panorama. 
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Pinning photos to a map (This is a really cool tool introduced in PSE 5.0, WFB) 
 
View photos in Map view 
In the Map view of the Organizer, you can arrange photos by geographic location. You can pin 
photos to points on a map, with pins that can open photos taken at a location. After your map of 
photos is complete, you can share it on the web or from a CD. 

 
Map view 
1. In the Organizer, click Display > Show Map. 
2. Photos that have been placed on the map are represented by a red pin in Map view. 
Locations that have pins in close proximity show a three-pin cluster in Map view. 
3. To change how the Map view looks, do any of the following: 

·  Click the Zoom In or Zoom Out buttons to zoom in or out by clicking on the map. 
·  Click the Hand tool to drag the map in any direction. 
·  Click the Map menu to select the type of view: Map (standard), Satellite (aerial photo), or 

Hybrid (composite of the first two options). 
4. To view the photos on the map, do any of the following: 

·  Place the cursor over a pin. If more than one photo displays in the thumbnail viewer, click 
the Previous button or Next button to go backward or forward. 

·  Select Limit Search To Map Area to view (in the Photo Browser) all the photos related to 
the pins visible on the map. 

5. You can also navigate to a particular place on the map by right-clicking a photo or a tag that 
has a location assigned to it, and then choosing Show On Map. 
 
Add a photo to a map 
In Map view of the Organizer, you can drag photos from the Photo Browser directly onto the 
map. 
1. In Map View, use the Hand, Zoom In, and Zoom Out tools to navigate to the spot where you 
want to place the photo. 2. Select one or more photos in the Photo Browser. 
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3. Drag the photo to a location on the map. You can also right-click a photo and choose Place 
On Map. You then enter an address to look up on the map and place the pin. 
 
Remove a pin from a map 
1 In Map view, select the pin you want to remove. 
2 Right-click and choose Remove From Map. 
 
Change a pin location on a map 
1 In Map view, select the Move tool. 
2 Drag the pin to a new location. 
 
Use Color Curves adjustments  to get the perfect exposure. 
 
Adjust color curves 
The Adjust Color Curves command improves color tones in a photo by adjusting highlights, 
midtones, and shadows in each color channel. For example, this command can fix photos with 
silhouetted images resulting from strong backlighting, or slightly washed-out objects that were 
too close to the camera’s flash. 
In the Adjust Color Curves dialog box, you can compare and choose different tonal presets by 
selecting from the list of styles in the Select A Style box. To fine-tune the adjustment, adjust the 
highlights, midtone brightness and contrast, and shadows. 
 
1. In the Editor, open an image. 
2. To adjust a specific image area or layer, select it with one of the selection tools. (If no 
selection is made, the adjustment applies to the entire image.) 
To preserve the original photo while experimenting with tonal adjustments, adjust the color 
curves in a duplicate layer . 
3. Choose Enhance > Adjust Color > Adjust Color Curves. 
4. Select a style (for example, Backlight or Solarize). 
5. Adjust the sliders for Highlights, Midtone Brightness, Midtone Contrast, and Shadows. 
6. To apply the adjustment to your image, click OK. To cancel the adjustment and start over, 
click Reset. To close the Adjust Color Curves dialog box, click Cancel. 
 
Camera Raw 
 
Those who shoot in RAW will find a few nice enhancements in 6.0’s Camera Raw. The two best 
additions are the following: 
 
Clarity - (I use this on nearly every image. WFB) 

Adds depth to an image by increasing local contrast. This setting is similar to a large-radius 
unsharp mask. When using this setting, it is best to zoom in to 100% or greater. To maximize 
the effect, increase the setting until you see halos near the edge details of the image and then 
reduce the setting slightly.  
 
Vibrance – (ditto) 
 
Adjusts the saturation so that clipping is minimized as colors approach full saturation, changing 
the saturation of all lower-saturated colors with less impact on the higher-saturated colors. 
Vibrance also prevents skin tones from becoming oversaturated.
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Glossary  
 
EXIF for Exchangeable Image File Data , (pronounced ek-sif) is data saved by most digital 
cameras when the shot is taken. Also referred to as metadata it is a common standard that 
imparts such basic information as the time the photo was taken, the make and model of the 
camera, the aperture setting, focal length, shutter speed, ISO light sensitivity, whether the flash 
fired, etc.  
 
File Formats 
 

·  JPEG for Joint Photographic Experts Group  (pronounced jay-peg) is a common photo 
file format that reduces the size of a file by compressing the quality of the image using 
what’s known as lossy compression. Less quality means a smaller file on disk. The 
quality settings range from 0 to 12. A setting between 5 and 10 is most often chosen.  A 
JPEG filename has a file extension of .jpg. 

 
·  PSD for Photoshop Document  has the disadvantage compared to TIFF of not being 

compatible with as many other programs.  It also cannot be compressed resulting in a 
larger file size than TIFF with lossless compression. One advantage is that you know a 
.psd file has all layers intact whereas with a .tif extension you don’t know until opened if 
the layers are intact or if the image has been flattened. 

 
·  RAW capture using various extensions depending on the camera make such as .crw 

(Canon) or .nef (Nikon). The RAW mode of image capture saves the unprocessed data 
captured by light falling on each photosite of the camera’s sensor as a voltage level 
which is then converted to ones and zeros – digits – by your camera’s analog to digital 
converter for each pixel. The main advantage of RAW is that you may process the data to 
extract the maximum highlight and shadow detail recorded by the sensor rather than 
leaving it up to the camera.  Because it has not been processed, the RAW file contains 
no exposure or color information as such. The EXIF data for the file is used for display 
and may be used or ignored when you process the file (the basic EXIF data is never 
changed on the file). RAW capture provides the maximum flexibility in processing an 
image but its disadvantage is the large file size that eats up space on your camera card 
and the fact there is more processing time involved. 

 
·  DNG for Adobe’s Digital Negative format is Adobe’s solution to the problem that there 

is no single standard RAW format. Every manufacturer has its own. Adobe recognized 
this problem and created the DNG format for long term archival storage of RAW images. 

 
·  TIFF for Tagged Image File Format  is used by many professional photographers as it 

may be compressed with a lossless compression technique called LZW compression.  
TIFF now can also save your image with all layers intact which is the preferred method 
for archiving your master image files. The one biggest disadvantage to using TIFF is the 
resulting large size of the files – often several times the size of a RAW file. 
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Keyboard Shortcuts 
 
Some of the most useful keyboard shortcuts in the Editor are: 
 

·  Control-X Cut 
·  Control-C Copy 
·  Control-V Paste 
·  Control-A Select All 
·  B  Brush tool 
·  C  Crop tool 
·  Z  Zoom tool 
·  S  Clone Stamp tool 
·  J  Healing Brush tool 
·  A  Selection Brush tool 
·  F  Magic Selection Brush tool 
·  L  Lasso tool 
·  W  Magic Wand tool 
·  Y  Red Eye Removal tool 
·  D  Changes foreground and background colors to default black and white 
·  X  Swaps foreground and background colors 
·  Alt Backspace Fills selection with foreground color 
·  Control-I Opens the Editor 
·  Control-L Levels adjustment 
·  Control-U Hue-Saturation adjustment 
·  Control-Z Undo 
·  Control-D Deselect selection 
·  Control H Hide Selection 
·  Control-J Create Layer via Copy 
·  Control-R Show Rulers 
·  Up (down) arrow “Nudges” value up (down) by 1 
·  Shift Up (down) arrow  Changes value up (down) by 10 
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